Saltar al contenido principal

Domo University Videos

Domo

System Requirements

Important: When referencing this page outside of Knowledge Base, use this link: http://knowledge.domo.com?cid=sysreq
 

System Requirements for Web Version

A Web browser is required for using Domo. Domo supports non-beta versions of the following Web browsers:
  • Mozilla Firefox

  • Google Chrome

  • Safari (Mac)

  • Microsoft Edge

For best results, use Google Chrome or Mozilla Firefox.

Typically, Domo is supported in the latest major version and the last previous major version of a supported Web browser.

Internet Explorer 11 is also supported; however, the previously listed browsers are recommended. When using IE, avoid doing the following:

To properly use Domo, make sure your Web browser is configured with the following:

  • JavaScript enabled

  • Popups enabled

  • Cookies enabled

  • Adobe Flash player plugin installed

System Requirements for iOS Version

For security purposes, Domo supports devices running on iOS 11 (not iPhone 4s). We then typically support the current version of iOS minus 6-12 months. This would mean when iOS 12 comes out, we will support that version and all devices running on it as well as iOS 11 for 6-12 months.

System Requirements for Android Version

Domo currently supports all devices running Android 5.0 (Lollipop) or later.